Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Service not starting - VM not starting
Anytime my server restarts, vimarun fails to start. I have a Windows Server 2019 Standard server, server is a Domain Controller, DNS Server as well, the Vimarun service is set to use an administrative account.

I am seeing the errors below in the event log.

The VimarunSvc service was unable to log on as DOMAIN\Username with the currently configured password due to the following error:
The user name or password is incorrect.

The service is set to use a domain account since there are no local accounts on domain controllers, and if I go to the service, and attempt to start it, it starts every time, with me logged on as the same user that is specified in the service or any other user, to logon, so I know the password is correct, and that it actually works, but not when the server restarts, only when I start it manually after being logged in.

I've tried other accounts with admin rights, same thing happens. I have also tried use local system, and that does not work.
Hi Passta,

Thanks for you question.
I am using it myself on a server with the same basic services.

The thing I had to do in order to make it behave is to change the service from normal automatic autostart to an automatic (delayed) autostart.
Can you try and see if that helps?


Forum Jump:

Users browsing this thread: 1 Guest(s)