Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After starting Black screen inside Vmware.
#1
Hi All
the software VIMARUN install and run, but all automatically started VM's after autimatically started remain with a complete black screen (either in Vmware workstation 16.0 16.1 and also 15.x)
I tried on several windows version (win10, windows 2019 server, Windows 2016 etc.) and different hardwares.
All the same behaviour: when the VM starts, they are in black (even if their internal processes work)


Any suggestion?
Reply
#2
Hi,

Thanks for your report.
There's currently an open issue reported by Ande -the other post in this sub forum- with a similar issue and while I have identified the reason for that, I have not yet had a chance to address the issue (probably later this week, once I get a chance)

Can you email me the support bundle please so that I can verify that it is the same issue?
You can create a support bundle from the help menu. Send it by email to support@vimalin.com and I will take a look at it.

thanks!
--
Wil
Reply
#3
ok. I'll send you the bundle as betatester!
It has not a matter of urgency because tlternatively the command vmrun start adn vmrun stop (giu and no gui) still continue to work very well...
But your investigation on black screen is appreciated
Reply
#4
I had this problem. I resolved my issue by running Vimalin as Admin first, then adding systems I wanted to run in foreground.

Rebooted, and worked perfectly. Good luck!
Reply
#5
I have the same problem in Windows 11 with VM running Debian. Is there a workaround to solve that issue?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)